BuiltInFailures.AutoRouteFailures.SpecifiedAnglesNotCompatibleWithLayoutError Property

BuiltInFailuresAutoRouteFailuresSpecifiedAnglesNotCompatibleWithLayoutError Property

The specified angles are not compatible with current layout.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId SpecifiedAnglesNotCompatibleWithLayoutError { get; }
Public Shared ReadOnly Property SpecifiedAnglesNotCompatibleWithLayoutError As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ SpecifiedAnglesNotCompatibleWithLayoutError {
	FailureDefinitionId^ get ();
}
static member SpecifiedAnglesNotCompatibleWithLayoutError : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also