ParameterTypeId.StairsRuntypeHasMonolithicSupport Property

ParameterTypeIdStairsRuntypeHasMonolithicSupport Property

"Monolithic Support": Monolithic Support

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsRuntypeHasMonolithicSupport { get; }
Public Shared ReadOnly Property StairsRuntypeHasMonolithicSupport As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsRuntypeHasMonolithicSupport {
	ForgeTypeId^ get ();
}
static member StairsRuntypeHasMonolithicSupport : ForgeTypeId with get

Property Value

ForgeTypeId
See Also