ZoneEquipmentData.HeatingCoilType Property

ZoneEquipmentDataHeatingCoilType Property

The type of heating coil. Note this property change would reset the hot water loop.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public AirHeatingCoilType HeatingCoilType { get; set; }
Public Property HeatingCoilType As AirHeatingCoilType
	Get
	Set
public:
property AirHeatingCoilType HeatingCoilType {
	AirHeatingCoilType get ();
	void set (AirHeatingCoilType value);
}
member HeatingCoilType : AirHeatingCoilType with get, set

Property Value

AirHeatingCoilType
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also