BuiltInFailures.SketchFailures.BentFabricSheetLinesOverlapOrIntersect Property

BuiltInFailuresSketchFailuresBentFabricSheetLinesOverlapOrIntersect Property

Segments in a bend profile cannot overlap, intersect, or be collinearly contiguous. Click Continue to correct the profile or Click Quit sketching to exit the bend profile editor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId BentFabricSheetLinesOverlapOrIntersect { get; }
Public Shared ReadOnly Property BentFabricSheetLinesOverlapOrIntersect As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ BentFabricSheetLinesOverlapOrIntersect {
	FailureDefinitionId^ get ();
}
static member BentFabricSheetLinesOverlapOrIntersect : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also