ExportLineweightTable.GetLineweightTableIterator Method

ExportLineweightTableGetLineweightTableIterator Method

Returns a ExportLineweightTableIterator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ExportLineweightTableIterator GetLineweightTableIterator()
Public Function GetLineweightTableIterator As ExportLineweightTableIterator
public:
ExportLineweightTableIterator^ GetLineweightTableIterator()
member GetLineweightTableIterator : unit -> ExportLineweightTableIterator 

Return Value

ExportLineweightTableIterator
A ExportLineweightTableIterator object that can be used to iterate through key-value pairs in the collection.
See Also