FabricArea.FabricLocation Property

FabricAreaFabricLocation Property

The Fabric location in the host.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public FabricLocation FabricLocation { get; set; }
Public Property FabricLocation As FabricLocation
	Get
	Set
public:
property FabricLocation FabricLocation {
	FabricLocation get ();
	void set (FabricLocation value);
}
member FabricLocation : FabricLocation with get, set

Property Value

FabricLocation
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also