ParameterTypeId.ViewSolarstudyCurrentStudyTypeIndex Property

ParameterTypeIdViewSolarstudyCurrentStudyTypeIndex Property

"Study type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ViewSolarstudyCurrentStudyTypeIndex { get; }
Public Shared ReadOnly Property ViewSolarstudyCurrentStudyTypeIndex As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ViewSolarstudyCurrentStudyTypeIndex {
	ForgeTypeId^ get ();
}
static member ViewSolarstudyCurrentStudyTypeIndex : ForgeTypeId with get

Property Value

ForgeTypeId
See Also