SlabEdge.SlabEdgeType Property

SlabEdgeSlabEdgeType Property

Retrieves/set an object that represents the type of the SlabEdge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public SlabEdgeType SlabEdgeType { get; set; }
Public Property SlabEdgeType As SlabEdgeType
	Get
	Set
public:
property SlabEdgeType^ SlabEdgeType {
	SlabEdgeType^ get ();
	void set (SlabEdgeType^ value);
}
member SlabEdgeType : SlabEdgeType with get, set

Property Value

SlabEdgeType
See Also