TagHeadPositionOptions Enumeration

TagHeadPositionOptions Enumeration

An enumerated type listing the tag-head position options supported by the Bending Detail.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum TagHeadPositionOptions
Public Enumeration TagHeadPositionOptions
public enum class TagHeadPositionOptions
type TagHeadPositionOptions
Members
Member nameValueDescription
Bottom1 The tag-head position is at the bottom of the Bending Detial.
Center4 The tag-head position is at the center of the Bending Detial.
Left3 The tag-head position is at the left of the Bending Detial.
Right2 The tag-head position is at the right of the Bending Detial.
Top0 The tag-head position is at the top of the Bending Detial.
See Also