ParameterTypeId.MaterialAssetParamAssetLibId Property

ParameterTypeIdMaterialAssetParamAssetLibId Property

"Asset library id"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId MaterialAssetParamAssetLibId { get; }
Public Shared ReadOnly Property MaterialAssetParamAssetLibId As ForgeTypeId
	Get
public:
static property ForgeTypeId^ MaterialAssetParamAssetLibId {
	ForgeTypeId^ get ();
}
static member MaterialAssetParamAssetLibId : ForgeTypeId with get

Property Value

ForgeTypeId
See Also