ForgeTypeId(String) Constructor

ForgeTypeId(String) Constructor

Constructs a ForgeTypeId holding the given schema identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ForgeTypeId(
	string typeId
)
Public Sub New ( 
	typeId As String
)
public:
ForgeTypeId(
	String^ typeId
)
new : 
        typeId : string -> ForgeTypeId

Parameters

typeId  String
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also