UnitTypeId.CurrencyPerSquareFoot Property

UnitTypeIdCurrencyPerSquareFoot Property

Cost per square foot.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ForgeTypeId CurrencyPerSquareFoot { get; }
Public Shared ReadOnly Property CurrencyPerSquareFoot As ForgeTypeId
	Get
public:
static property ForgeTypeId^ CurrencyPerSquareFoot {
	ForgeTypeId^ get ();
}
static member CurrencyPerSquareFoot : ForgeTypeId with get

Property Value

ForgeTypeId
See Also