UnitTypeId.CurrencyPerSquareMeter Property

UnitTypeIdCurrencyPerSquareMeter Property

Cost per square meter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ForgeTypeId CurrencyPerSquareMeter { get; }
Public Shared ReadOnly Property CurrencyPerSquareMeter As ForgeTypeId
	Get
public:
static property ForgeTypeId^ CurrencyPerSquareMeter {
	ForgeTypeId^ get ();
}
static member CurrencyPerSquareMeter : ForgeTypeId with get

Property Value

ForgeTypeId
See Also