Revit 2025 API
ElementIs |
Indicate whether an element is monitoring any elements in any linked models.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsMonitoringLinkElement()
Public Function IsMonitoringLinkElement As Boolean
public: bool IsMonitoringLinkElement()
member IsMonitoringLinkElement : unit -> bool
Return Value
BooleanTrue if this element is monitoring elements in a linked models. Otherwise, false will be returned.
See Also