ElementId.InvalidElementId Property

ElementIdInvalidElementId Property

Get the invalid ElementId whose value is -1.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static ElementId InvalidElementId { get; }
Public Shared ReadOnly Property InvalidElementId As ElementId
	Get
public:
static property ElementId^ InvalidElementId {
	ElementId^ get ();
}
static member InvalidElementId : ElementId with get

Property Value

ElementId
See Also