Zone.IsDefaultZone Property

ZoneIsDefaultZone Property

Note: This API is now obsolete.

Reports whether this zone is default or not.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
[ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")]
public bool IsDefaultZone { get; set; }
<ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")>
Public Property IsDefaultZone As Boolean
	Get
	Set
public:
[ObsoleteAttribute(L"This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")]
property bool IsDefaultZone {
	bool get ();
	void set (bool value);
}
[<ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")>]
member IsDefaultZone : bool with get, set

Property Value

Boolean
Remarks
This property can be used to set the current zone as the default zone.
See Also