ParameterSet.IsEmpty Property

ParameterSetIsEmpty Property

Test to see if the set is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public virtual bool IsEmpty { get; }
Public Overridable ReadOnly Property IsEmpty As Boolean
	Get
public:
virtual property bool IsEmpty {
	bool get ();
}
abstract IsEmpty : bool with get
override IsEmpty : bool with get

Property Value

Boolean
Remarks
If the set is empty then True will be returned, otherwise False.
See Also