PolyLine.GetCoordinate Method

PolyLineGetCoordinate Method

Gets the coordinate point of the specified index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ GetCoordinate(
	int index
)
Public Function GetCoordinate ( 
	index As Integer
) As XYZ
public:
XYZ^ GetCoordinate(
	int index
)
member GetCoordinate : 
        index : int -> XYZ 

Parameters

index  Int32
The index of the coordinates.

Return Value

XYZ
Exceptions
ExceptionCondition
ArgumentOutOfRangeException Thrown when the index value is out of range.
See Also