PDFExportOptions.ZoomPercentage Property

PDFExportOptionsZoomPercentage Property

Percentage of the zoom for the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public int ZoomPercentage { get; set; }
Public Property ZoomPercentage As Integer
	Get
	Set
public:
property int ZoomPercentage {
	int get ();
	void set (int value);
}
member ZoomPercentage : int with get, set

Property Value

Int32
Remarks
This property would be ignored if the ZoomType is FitToPage.
See Also