FamilyInstance.Mirrored Property

FamilyInstanceMirrored Property

Property to test whether the family instance is mirrored. (only one axis is flipped)

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool Mirrored { get; }
Public ReadOnly Property Mirrored As Boolean
	Get
public:
property bool Mirrored {
	bool get ();
}
member Mirrored : bool with get

Property Value

Boolean
See Also