Revit 2026 API
Button |
The image of the button.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ImageSource Image { get; set; }
Public Property Image As ImageSource Get Set
public: property ImageSource^ Image { ImageSource^ get (); void set (ImageSource^ value); }
member Image : ImageSource with get, set
Property Value
ImageSource
The image will be shown on the button if it is a part of a stacked set, or if it is promoted to the
Quick Access Toolbar. The best size is 16 x 16 pixels; if larger, the image will NOT be adjusted to fit the
toolbar button.
See Also