CylindricalHelix.BasePoint Property

CylindricalHelixBasePoint Property

The base point of the axis of the cylindrical helix.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ BasePoint { get; }
Public ReadOnly Property BasePoint As XYZ
	Get
public:
property XYZ^ BasePoint {
	XYZ^ get ();
}
member BasePoint : XYZ with get

Property Value

XYZ
See Also