Zone.HumidificationSetPoint Property

ZoneHumidificationSetPoint Property

Note: This API is now obsolete.

Get or set the Humidification Set Point of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
[ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone and SystemZoneElementType objects instead.")]
public double HumidificationSetPoint { get; set; }
<ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone and SystemZoneElementType objects instead.")>
Public Property HumidificationSetPoint As Double
	Get
	Set
public:
[ObsoleteAttribute(L"This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone and SystemZoneElementType objects instead.")]
property double HumidificationSetPoint {
	double get ();
	void set (double value);
}
[<ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone and SystemZoneElementType objects instead.")>]
member HumidificationSetPoint : float with get, set

Property Value

Double
Remarks
This property is used to get or set the Humidification Set Point of the Zone.
See Also