GeometryObject.Equals Method

GeometryObjectEquals Method

Determines whether the specified Object is equal to the current Object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public override bool Equals(
	Object obj
)
Public Overrides Function Equals ( 
	obj As Object
) As Boolean
public:
virtual bool Equals(
	Object^ obj
) override
abstract Equals : 
        obj : Object -> bool 
override Equals : 
        obj : Object -> bool 

Parameters

obj  Object
Another object.

Return Value

Boolean
Remarks
This compares the internal identifiers of the geometry, and doesn't compare them geometrically.
See Also