BoundingBoxXYZ.Transform Property

BoundingBoxXYZTransform Property

The transform from the coordinate space of the box to the model coordinate space.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public Transform Transform { get; set; }
Public Property Transform As Transform
	Get
	Set
public:
property Transform^ Transform {
	Transform^ get ();
	void set (Transform^ value);
}
member Transform : Transform with get, set

Property Value

Transform
Remarks
The transform must always be right-handed and orthonormal.
See Also