MEPCurveType.Elbow Property

MEPCurveTypeElbow Property

The default elbow fitting of the MEP curve type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public FamilySymbol Elbow { get; set; }
Public Property Elbow As FamilySymbol
	Get
	Set
public:
property FamilySymbol^ Elbow {
	FamilySymbol^ get ();
	void set (FamilySymbol^ value);
}
member Elbow : FamilySymbol with get, set

Property Value

FamilySymbol
Remarks
This property is used to retrieve the default elbow fitting of the MEP curve type, and can be if there is no default value. Use RoutingPreferenceManager to set this property for PipeType MEPCurves.
See Also