Revit 2026 API
ElementWorkset |
Get Id of the Workset which owns the element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public WorksetId WorksetId { get; }
Public ReadOnly Property WorksetId As WorksetId Get
public: property WorksetId^ WorksetId { WorksetId^ get (); }
member WorksetId : WorksetId with get
Property Value
WorksetId
Each element belongs to one and only one workset.
See Also