FamilyInstance.StructuralType Property

FamilyInstanceStructuralType Property

Provides the primary structural type of the instance, such as beam or column etc.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public StructuralType StructuralType { get; }
Public ReadOnly Property StructuralType As StructuralType
	Get
public:
property StructuralType StructuralType {
	StructuralType get ();
}
member StructuralType : StructuralType with get

Property Value

StructuralType
See Also