Instance.GetTransform Method

InstanceGetTransform Method

Gets the transform of the instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public Transform GetTransform()
Public Function GetTransform As Transform
public:
Transform^ GetTransform()
member GetTransform : unit -> Transform 

Return Value

Transform
The inherent transform.
See Also