Line.Direction Property

LineDirection Property

Returns the direction of the line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ Direction { get; }
Public ReadOnly Property Direction As XYZ
	Get
public:
property XYZ^ Direction {
	XYZ^ get ();
}
member Direction : XYZ with get

Property Value

XYZ
See Also