ConditionType Enumeration

ConditionType Enumeration

An enumerated type listing all the possible condition types for a space object.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public enum ConditionType
Public Enumeration ConditionType
public enum class ConditionType
type ConditionType
Members
Member nameValueDescription
Cooled1Condition Type is Cooled.
Heated0Condition Type is Heated.
HeatedAndCooled2Condition Type is HeatedAndCooled.
NaturallyVentedOnly5Condition Type is NaturallyVentedOnly.
NoOfConditionTypes6Condition Type is NoOfConditionTypes.
Unconditioned3Condition Type is Unconditioned.
Vented4Condition Type is Vented.
See Also