ElementType.CanBeDeleted Property

ElementTypeCanBeDeleted Property

Determine if this ElementType can be deleted

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool CanBeDeleted { get; }
Public ReadOnly Property CanBeDeleted As Boolean
	Get
public:
property bool CanBeDeleted {
	bool get ();
}
member CanBeDeleted : bool with get

Property Value

Boolean
See Also