HostedSweep.Length Property

HostedSweepLength Property

Retrieve the length of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double Length { get; }
Public ReadOnly Property Length As Double
	Get
public:
property double Length {
	double get ();
}
member Length : float with get

Property Value

Double
See Also