Revit 2026 API
Value |
Sets the flags associated to a given measurement.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void SetFlags( int flags, int measurement )
Public Sub SetFlags ( flags As Integer, measurement As Integer )
public: void SetFlags( int flags, int measurement )
member SetFlags : flags : int * measurement : int -> unit
Parameters
- flags Int32
- The value of the flags to set. Flags values are defined in the enumerated class ValueAtPointFlags and are combined into the int value.
- measurement Int32
- Measurement for which to set flags.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | The given value for measurement is negative. |
See Also