DuctSettings.FlatOnBottom Property

DuctSettingsFlatOnBottom Property

The abbreviation of the Flat On Bottom (FOB) string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string FlatOnBottom { get; set; }
Public Property FlatOnBottom As String
	Get
	Set
public:
property String^ FlatOnBottom {
	String^ get ();
	void set (String^ value);
}
member FlatOnBottom : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also