DuctSettings.FlatOnTop Property

DuctSettingsFlatOnTop Property

The abbreviation of the Flat On Top (FOT) string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string FlatOnTop { get; set; }
Public Property FlatOnTop As String
	Get
	Set
public:
property String^ FlatOnTop {
	String^ get ();
	void set (String^ value);
}
member FlatOnTop : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also