Element.GetEntitySchemaGuids Method

ElementGetEntitySchemaGuids Method

Returns the Schema guids of any Entities stored in this element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public IList<Guid> GetEntitySchemaGuids()
Public Function GetEntitySchemaGuids As IList(Of Guid)
public:
IList<Guid>^ GetEntitySchemaGuids()
member GetEntitySchemaGuids : unit -> IList<Guid> 

Return Value

IListGuid
The schema Entity guids.
See Also