ElementMulticlassFilter(IList<Type>, Boolean) Constructor

ElementMulticlassFilter(IListType, Boolean) Constructor

Initializes a new instance of the ElementMulticlassFilter class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ElementMulticlassFilter(
	IList<Type> typeList,
	bool inverted
)
Public Sub New ( 
	typeList As IList(Of Type),
	inverted As Boolean
)
public:
ElementMulticlassFilter(
	IList<Type^>^ typeList, 
	bool inverted
)
new : 
        typeList : IList<Type> * 
        inverted : bool -> ElementMulticlassFilter

Parameters

typeList  IListType
 
inverted  Boolean
 
See Also