Element.AssemblyInstanceId Property

ElementAssemblyInstanceId Property

The id of the assembly instance to which the element belongs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ElementId AssemblyInstanceId { get; }
Public ReadOnly Property AssemblyInstanceId As ElementId
	Get
public:
property ElementId^ AssemblyInstanceId {
	ElementId^ get ();
}
member AssemblyInstanceId : ElementId with get

Property Value

ElementId
See Also