ApplicationException.FunctionId Property

ApplicationExceptionFunctionId Property

The information of the function throwing the exception.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public FunctionId FunctionId { get; }
Public ReadOnly Property FunctionId As FunctionId
	Get
public:
property FunctionId^ FunctionId {
	FunctionId^ get ();
}
member FunctionId : FunctionId with get

Property Value

FunctionId
See Also