Element.Category Property

ElementCategory Property

Retrieves a Category object that represents the category or sub category in which the element resides.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public Category Category { get; }
Public ReadOnly Property Category As Category
	Get
public:
property Category^ Category {
	Category^ get ();
}
member Category : Category with get

Property Value

Category
Remarks
All category objects can be retrieved from the application by using the Categories property of the Application.Settings object.
See Also