Instance.GetTotalTransform Method

InstanceGetTotalTransform Method

Gets the total transform, which includes the true north transform for instances like import instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public Transform GetTotalTransform()
Public Function GetTotalTransform As Transform
public:
Transform^ GetTotalTransform()
member GetTotalTransform : unit -> Transform 

Return Value

Transform
The calculated total transform.
Remarks
For most of other instances, it simply returns the inherent transform.
See Also