Zone.GrossVolume Property

ZoneGrossVolume Property

Note: This API is now obsolete.

Get the Gross Volume of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
[ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")]
public double GrossVolume { get; }
<ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")>
Public ReadOnly Property GrossVolume As Double
	Get
public:
[ObsoleteAttribute(L"This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")]
property double GrossVolume {
	double get ();
}
[<ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")>]
member GrossVolume : float with get

Property Value

Double
Remarks
This property is used to get the Gross Volume of the Zone.
See Also