Element.GroupId Property

ElementGroupId Property

The id of the group to which an element belongs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ElementId GroupId { get; }
Public ReadOnly Property GroupId As ElementId
	Get
public:
property ElementId^ GroupId {
	ElementId^ get ();
}
member GroupId : ElementId with get

Property Value

ElementId
See Also