ParameterSet.Size Property

ParameterSetSize Property

Returns the number of parameters that are in the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public virtual int Size { get; }
Public Overridable ReadOnly Property Size As Integer
	Get
public:
virtual property int Size {
	int get ();
}
abstract Size : int with get
override Size : int with get

Property Value

Int32
See Also