NonContinuousRailInfo.Height Property

NonContinuousRailInfoHeight Property

The height at which the non-continuous rail will be placed.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double Height { get; set; }
Public Property Height As Double
	Get
	Set
public:
property double Height {
	double get ();
	void set (double value);
}
member Height : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
ArgumentException When setting this property: The height height is not valid for the non-continuous rail.
ArgumentOutOfRangeException When setting this property: The given value for height must be no more than 30000 feet in absolute value.
See Also