FamilyInstance.FacingOrientation Property

FamilyInstanceFacingOrientation Property

Property to get the orientation of family instance facing.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ FacingOrientation { get; }
Public ReadOnly Property FacingOrientation As XYZ
	Get
public:
property XYZ^ FacingOrientation {
	XYZ^ get ();
}
member FacingOrientation : XYZ with get

Property Value

XYZ
See Also