Element.IsMonitoringLocalElement Method

ElementIsMonitoringLocalElement Method

Indicate whether an element is monitoring other local elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool IsMonitoringLocalElement()
Public Function IsMonitoringLocalElement As Boolean
public:
bool IsMonitoringLocalElement()
member IsMonitoringLocalElement : unit -> bool 

Return Value

Boolean
True if this element is monitoring other elements in same project. Otherwise, false will be returned.
See Also