ReturnAirflowType Enumeration

ReturnAirflowType Enumeration

An enumerated type listing all the possible return airflow types for a space object.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public enum ReturnAirflowType
Public Enumeration ReturnAirflowType
public enum class ReturnAirflowType
type ReturnAirflowType
Members
Member nameValueDescription
ActualSupplyAirflow3Return Airflow Type is ActualSupplyAirflow.
CalculatedSupplyAirflow2Return Airflow Type is CalculatedSupplyAirflow.
Specified0Return Airflow Type is Specified.
SpecifiedSupplyAirflow1Return Airflow Type is SpecifiedSupplyAirflow.
See Also