BoundingBoxXYZ.MinEnabled Property

BoundingBoxXYZMinEnabled Property

Defines whether the minimum bound is active for given dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool this[
	int dim
] { get; set; }
Public Property MinEnabled ( 
	dim As Integer
) As Boolean
	Get
	Set
public:
property bool MinEnabled[int dim] {
	bool get (int dim);
	void set (int dim, bool value);
}
member MinEnabled : bool with get, set

Parameters

dim  Int32
 

Property Value

Boolean
Remarks
Use 0 for X, 1 for Y and 2 for Z. The entire box must be enabled to have enabled individual bounds.
See Also